Servomotor wildes zucken RSV4RF 2016

tautzinger

fühlt sich wohl hier...
Premium Mitglied
#1
Moin zusammen,
es gibt wahrscheinlich schon mehrere Themen darüber finde aber in der Suche nicht das passende.
Jetzt zur meiner Frage seit kurzem ist der Servomotor vorne von der Auspuffklappe bei Zündung an ewig am zucken beruhigt sich dann mal kurz und fängt dann wieder an, was könnte das Problem sein?
Züge sind vorne ausgehängt.
Wäre es sinnvoll vorne alles auszubauen und mir einen Eliminator reinzuhängen?
Danke im voraus
Gruß Daniel
 

tautzinger

fühlt sich wohl hier...
Premium Mitglied
#4
Muss man beim Ausbau bzw. Einbau des Eliminators irgendwas besonderes beachten?
Noch nie gemacht bei ner Aprilia.
 

matomo

Dauerposter....
Premium Mitglied
#7
eigentlich solltes Du eine Servicemeldung im Dash haben. Der Servomotor hat durch das aushängen der Züge die Endpunkte verloren. Züge wieder einhängen, dann anlernen lassen. Erst dann den Eliminator dran und die Klappe bleibt ohne Fehlermeldung offen.
So zum. der Werdegang bei meiner 16'er RF.
Gruß
Rolf
 

tecjonny

fleißig dabei...
#8
@Vince was kommtn günstiger: Rausprogrammieren, oder der Eliminator? Der Bayer in Niederrieden meinte, er könne es raus programmieren, aber hab keinen Daumenwert, was man da so verlangt.

Greets
 

tautzinger

fühlt sich wohl hier...
Premium Mitglied
#12
eigentlich solltes Du eine Servicemeldung im Dash haben. Der Servomotor hat durch das aushängen der Züge die Endpunkte verloren. Züge wieder einhängen, dann anlernen lassen. Erst dann den Eliminator dran und die Klappe bleibt ohne Fehlermeldung offen.
So zum. der Werdegang bei meiner 16'er RF.
Gruß
Rolf
Servus Rolf,
nein eine Fehlermeldung habe ich nicht.
Züge sind ausgehängt Klappe ist offen.
War allerdings vom Vorbesitzer schon, keine Ahnung was der eventuell schon gemacht hat.
Mir geht's eigentlich nur drum das der Servo aufhört zu zucken wie blöd bei Zündung an.
Eliminator is beim Roland bestellt.
 

tautzinger

fühlt sich wohl hier...
Premium Mitglied
#13
eigentlich solltes Du eine Servicemeldung im Dash haben. Der Servomotor hat durch das aushängen der Züge die Endpunkte verloren. Züge wieder einhängen, dann anlernen lassen. Erst dann den Eliminator dran und die Klappe bleibt ohne Fehlermeldung offen.
So zum. der Werdegang bei meiner 16'er RF.
Gruß
Rolf
Hast du vielleicht ein Bild wie der Eliminator bei dir im eingebauten Zustand aussieht?
Danke vorab
 

matomo

Dauerposter....
Premium Mitglied
#14
ist plug and play, also Stecker vom Servomotor runter und Stecker vom Eliminator dran. Fertig.
Ein wenig die Kabel befestigen bzw. der eigentliche Eliminator hat eine Klebestelle. Kannst die aussuchen wo das Dingen dann seinen Platz findet. Ist alles recht klein und habe sogar ich geschafft.....
Gruß
Rolf
 

tautzinger

fühlt sich wohl hier...
Premium Mitglied
#15
ist plug and play, also Stecker vom Servomotor runter und Stecker vom Eliminator dran. Fertig.
Ein wenig die Kabel befestigen bzw. der eigentliche Eliminator hat eine Klebestelle. Kannst die aussuchen wo das Dingen dann seinen Platz findet. Ist alles recht klein und habe sogar ich geschafft.....
Gruß
Rolf
Ok top
Danke
 

Oben Unten