Tacho V2 RR zeigt keine Geschwindigkeit mehr an

nairolF

fleißig dabei...
Premium Mitglied
#1
Da "mein" Apriliaforum ja dicht gemacht hat und hier viele früher mal eine V2 gefahren haben, vielleicht kennt einer das Problem ja und kann mir einen Hinweis geben.

Seit heute habe ich ein kleineres Problem mit meiner V2 RR. Der Tacho zeigt von jetzt auf gleich nichts mehr an. 0 halt.
Fahrstrecke wird auch nicht mehr aufgezeichnet. Sonst scheint alles am Instrument zu funktionieren.
Beim Losfahren ging er noch, 2km später zeigt er nur noch 0 an. Als gefahrene Max Geschwindigkeit zeigt er 300 an.
Dass das nicht stimmen kann, ist mir klar, denn gestern habe ich "nur" 246 geschafft, was so auch als Max drin stand.

Irgendein Signal sendet er wohl noch, denn ich greife das Tachosignal mittels eines Stromdiebes ab und steuere damit den Kettenöler.
Dorthin wird jedenfalls ein Signal gesendet. Welcher Wert habe ich schon wieder vergessen, es lässt sich jedenfalls etwas messen.

Jetzt würde ich ungern auf Verdacht ein neues Kabel kaufen. Beim Wendel werden dafür 150€ aufgerufen.
Hat einer vielleicht eine Idee, was ich genau prüfen müsste, den Tacho wieder gangbar zu bekommen?

Gruß, Florian
 

tecjonny

hat wirklich was drauf...
#2
Moin Flo,

Na da hast ja Glück, dass ich da so ein geschädigtes Kind bin :). Hab aktuell glaub meinen 3. oder sogar 4. Tachonehmer dran. Immer wieder is der verreckt, frag nicht wieso. Hab zwei defekte noch auf Halde liegen. habe den jedes mal gebraucht für ca. 30-50€ gekauft. Der is im Endeffekt seit der RP der selbe, würde sogar meinen, an sämtlichen V4-MOdellen der identische.

Hab den Fehler nie finden können, mitm neuen hats geklappt. Habs schon weiter entfernt montiert, Gummi vor dem Magneten abgeschliffen, Kabel geprüft etc.pp. hat nix geholfen, außer nen gebrauchten auszutauschen.

Greets
 

Uli 65

fleißig dabei...
Premium Mitglied
#3
Hatte ich auch an meiner Falco, war auch der Geber. Der Geber der RSV4 ohne APRC passt auch, den habe ich verbaut.
 

Henning #17

gehört zum Inventar
Premium Mitglied
#4
Diese Modelle sind kompatibel:

RSV1000 ME Bj. 1998 - 2000
RSV1000 RP Bj. 2001 - 2003
RSV1000 RR Bj. 2004 - 2008
SL 1000 Falco Bj. 2000 - 2003
Tuono 1000 RP Bj. 2003 - 2005
Tuono 1000 RR Bj. 2006 - 2009
RSV4 R RK1000 Bj. 2009 - 2010
RSV4 SBK Factory RK Bj. 2009 - 2010
 

nairolF

fleißig dabei...
Premium Mitglied
#5
Danke.
Ich hatte auch schon beim Wendel geguckt, aber leider ist lediglich ein kompatibles derzeit in der Bucht und ist mit 85€ auch recht teuer.
Dann wollte ich mit der Kiste eigentlich Freitag in 8 Tagen für 3 Wochen nach Spanien.

Hab jetzt mit meinem Dealer ausgemacht, dass ich ein neues kaufe und zurückbringen darf, falls es das nicht ist.
 

Oben Unten