Fehlersuche Auspuffklappen - Stellmotor

WSC-Neuss Shop

Ölfuß

Dauerposter....
Premium Mitglied
Weg von Softwarefragen, hin zu hardwareproblemen bin ich in einen neuen Thread umgezogen.

Alter Stellmotor defekt, Stellmotor vom Uwe bekommen und eingebaut. Bei "Auspuffklappe justieren" im IAWDiag erfolgt beim Stellmotor keine Reaktion. Batteriespannung bei 10,4V. Hatte die Batterie in die Bandit, die hat sie zwischenzeitlich leergelutscht. Also geladen, verpolt eingebaut, Hauptsicherung abgeschossen, ersetzt und weiter gehts.

Leider immer noch keine Reaktion vom Stellmotor. Fehlermeldung 1501: Auspuffklappe Anschlagerkennung kein Signal.

Laut Stromlaufplan Pin 6 am Stecker vom Stellmotor (Orange/schwarz) +5V. Pin 5 am Stecker (braun/weiß) verändert sich je nach Stellung. Soll ich jetzt das DASH ausbauen und schauen was da am Stecker Pin11 anliegt oder hat mir jemand ne schlauere Idee?

V4 Tuono, E4, 2017
 

Zillo

wohnt im Forum...
Premium Mitglied
Ich hatte letztes Jahr ähnliches Problem (2017`er).
Der Motor muss erst einmal in seine Grundstellung gebracht werden, das ging bei mir leider auch nicht. Vorher braucht man überhaupt nicht erst anfangen, die Züge nach Vorgabe gemäß WHB einzustellen. Erst wenn das getan ist, kann man die Endpunkte über Synchronisieren anfahren (anlernen) lassen.
Ich habe es irgendwann aufgegeben und die Klappe beim Aprilia Händler justieren und anlernen lassen. Auch der hatte mit dem PADS angeblich mehrere Versuche gebraucht, um das hinzubekommen.
Ursächlich entstand das Problem bei mir nach dem Wechsel des Auspuffes auf den Akrapovic. Bei dem verklemmte sich die Klappe und ich nehme an, das Dash hat dann die Funktion einfach zum Schutze des Stellservos deaktiviert. Mit IAWDiag war da nichts (mehr) zu machen.

Ist jetzt so ein "ich hatte mal..." -Post, der in der Regel nicht weiterhilft. Macht aber zumindest deutlich, dass es leider nicht ganz trivial ist. An manchen Funktionen ist eben auch das Dash beteiligt und mit IAWDiag kommt man nur an die ECU, nicht aber an das Dash.
Wenn du einen freundlichen Aprilia Doktor in der Nähe ist, dann lasse es dort machen. Alles Andere bringt nur Verdruss und Ärger mit sich.
 

Ölfuß

Dauerposter....
Premium Mitglied
@Zillo
.......Der Motor muss erst einmal in seine Grundstellung gebracht werden.......

So siehts aus - und meiner weigert sich eben beharrlich.
.......Ist jetzt so ein "ich hatte mal..." -Post, der in der Regel nicht weiterhilft. Macht aber zumindest deutlich, dass es leider nicht ganz trivial ist. An manchen Funktionen ist eben auch das Dash beteiligt und mit IAWDiag kommt man nur an die ECU, nicht aber an das Dash.
Wenn du einen freundlichen Aprilia Doktor in der Nähe ist, dann lasse es dort machen. Alles Andere bringt nur Verdruss und Ärger mit sich.


Ja, doch, hilft schon auch weiter. Es irgendwann sein zu lassen ist letztlich auch eine Erfahrung die du gemacht hast. Denn wenn ich den motorisierten Computer nicht selber fit bekomme, soll sich halt der Vince beim nächsten Kundendienst versuchen. Hätte es halt gerne selber hinbekommen, weil bis zum Winter ist noch ein Weilchen und der Lärm geht mir echt auf den Sack.

Ich kann auch nicht mehr als das Zeugs zusammenzustöpseln. Wenns dann nicht will, lass ichs halt irgendwann. Ein Kabel oder Kontaktproblem vermute ich eigentlich nicht, denn das Signal kam ja bisher auch an. Der alte Stellmotor hatte ja ein Problem mit den Endanschlag, P1504 Auspuffklappe hängt zu hoch. Züge eingestellt, Motor angelernt => kurze Zeit später wieder das Gleiche. Deshalb ja der Tausch.
 

buddy

Händler
Wenn man die Züge im Motor eingehangen und auf das vorgegene Maß eingestellt hat, ist der Motor ja schon in seiner Grundstellung.

Dann müssen nur noch die Klappenanschläge angelernt werden.
Beim GuzziDiag V0.48 gibt es zur Auspuffklappe drei Menupunkte: 2x justieren , 1x anlernen.
Der zweite Menupunkt "justieren" muss verwendet werden!

Dann tut sich auch etwas an der Auspuffklappe. Versuch mal....
Gruß Ingo #57
 

Ölfuß

Dauerposter....
Premium Mitglied
In GuzziDiag hätte ich, meine ich, nichts zur Auspuffklappe entdeckt. Deshalb ja IawDiag.

Ingo, du meinst die Grundstellung sei Motor in Richtung Klappe ganz auf? Hab ich dich da richtig verstanden?
 

Zillo

wohnt im Forum...
Premium Mitglied
Hätte es halt gerne selber hinbekommen, weil bis zum Winter ist noch ein Weilchen und der Lärm geht mir echt auf den Sack.
So ging es mir auch. Der Lärm ohne aktive Klappe ist nicht zu ertragen, insbesondere für Mitbürger in Ortschaften.


Wenn man die Züge im Motor eingehangen und auf das vorgegene Maß eingestellt hat, ist der Motor ja schon in seiner Grundstellung.
Dann müssen nur noch die Klappenanschläge angelernt werden.
Das hatte ich auch gehofft, dem war aber nicht so.
Der Motor wurde bei mir irgendwann überhaupt nicht mehr angesteuert. Ich vermute eine Art Schutzabschaltung, denn würde der Motor fleißig immer weiter gegen den Anschlag laufen, brennt die Wicklung durch. Das ist so ein Mini-Modellbaumotörchen wie er in den ersten Carrera Fahrzeugen war

Man nimmt auch IAWDiag
Bei GuzziDiag war scheins auch mal ein Fehler drin.
Richtig, einer der Menüpunkte war falsch. Siehe Screenshots aus GuzziDIag, deshalb nutze ich auch nur noch IAWDiag.
Es gibt dazu von mir auch irgendwo einen Thread, auch im Nachbarforum. Helfen konnte mir aber eigentlich nicht wirklich jemand. bei mir ging irgendwann nichts mehr und ich hatte die Fratze Dicke. Am Ende stand sie bei Aprilia...
 

Anhänge

  • Bildschirmfoto 2021-09-29 um 09.58.16.png
    Bildschirmfoto 2021-09-29 um 09.58.16.png
    406,6 KB · Aufrufe: 48
  • IMG_2758.jpeg
    IMG_2758.jpeg
    585,7 KB · Aufrufe: 39
  • IMG_2800.jpeg
    IMG_2800.jpeg
    323,8 KB · Aufrufe: 43
  • IMG_2858.jpeg
    IMG_2858.jpeg
    767,3 KB · Aufrufe: 42

buddy

Händler
Ob GuzziDiag oder IAWDiag, das ist Latte. Die sind eigentlich, bis auf die Bedieneroberfläche, gleich.

Ich nutze lieber die Guzziversion, weil ich damit besser die Kommunikation mit dem Fahrzeug hergestellt bekomme.
IAW zickt da schonmal rum.

Wenn man am Servomotor nichts an der Stellscheibe geändert hat (durch Demontage z.B.), ist die geschlossene Klappe immer die Ausgangsstellung.
Das wird durch die Feder an der Klappe erreicht.

Auf diese Stellung werden die Züge eingestellt. Man kann dafür einen Inbusschlüssel verwenden, den man zwischen Stellscheibe und Anschlag steckt und wie eine Fühlerlehre verwendet..

Wenn man unter GuzziDiag wie auf dem Bild oben "Auspuffklappe ANLERNEN" verwendet, liegt man schon falsch.
Richtig ist der zweite (!!!) Menupunkt "Auspuffklappe JUSTIEREN"

Gruß Ingo #57
 

Zillo

wohnt im Forum...
Premium Mitglied
Wenn man am Servomotor nichts an der Stellscheibe geändert hat (durch Demontage z.B.), ist die geschlossene Klappe immer die Ausgangsstellung.
Das wird durch die Feder an der Klappe erreicht.
Wenn man den Servomotor aber ausgetauscht hat, weiß man nicht, in welcher Stellung er sich gerade befindet.
Ich hatte ihn damals manuell auf "Offen" gestellt, weil ich es einmal mit dem Eliminator probiert hatte (war aber zu laut).

Wie auch immer. Alle noch so gut gemeinten Tipps halfen mir nicht, oder ich war zu blöd, diese umzusetzen.
Seitdem versuche ich tunlichst davon die Finger zu lassen :LOL:
 

Ölfuß

Dauerposter....
Premium Mitglied
Heute habe ich mit ein paar Franziskanern zur Verstärkung in die Garage getraut. Ich habe zuerst mal zwei neue "Kabel" eingebaut (weil die schon einige Drätchen aufgestellt haben) - damit meint das WHB Bowdenzüge. Dazu wäre es alleine schon hilfreich den Motor auszubauen, dass man da gut ran kommt - mit Hilfe der Franziskaner gehts aber auch ohne. Zum Glück habe ich kleine Hände.

Zu guter Letzt konnte ich es nicht lassen mal doch noch den Läppi in die Grarage zu verschleppen............ und siehe da: In IawDiag hat das Luder tatsächlich auf "Auspuffklappe justieren" eine Reaktion gezeigt (somit ist der ganze Käse von vorher: Kein Signal etc. wohl hinfällig, da ich keinen neuen Kabelbaum eingezogen habe). Bowdenüge auf Spiel eingestellt..................und das wars dann auch schon, ein Anlernen funktionierte auch mit Unterstützung der Mönche nicht.

Jetzt bin ich an dem Punkt wo ich nicht mehr mag, keine Lust mehr habe, frustriert bin und......................mir nen Franziskaner ins Glas rufe!

Was ich noch sagen möchte. Ingo, ich bin mir nicht so sicher, wie du das mit dem Anschlag für offene Position gemeint hast, denn ich kann meinen Stellmotor drehen so oft ich will, der hat keinen Anschlag. Deshalb macht wohl die Nullpunktjustierung schon Sinn, wenn sie denn funktioniert.

Die Idee mit nem 3er Inbus als Lehre ist wirklich gut. Danke dafür.

Inzwischen habe ich den Verdacht, dass IawDiag seine Grenzen hat - und ich habe sie wohl erreicht. Deshalb lasse ich es Vinces Mannen richten, ich komme da nicht mehr weiter.
 

Zillo

wohnt im Forum...
Premium Mitglied
Jetzt bin ich an dem Punkt wo ich nicht mehr mag, keine Lust mehr habe, frustriert bin und......................mir nen Franziskaner ins Glas rufe!
Kann ich voll nachvollziehen, bis auf das Franziskaner erging es mir leider ähnlich. :LOL:

Inzwischen habe ich den Verdacht, dass IawDiag seine Grenzen hat - und ich habe sie wohl erreicht. Deshalb lasse ich es Vinces Mannen richten, ich komme da nicht mehr weiter.
Das war auch mein Fazit aus der Geschichte. Ich denke, ab eine gewissen Stelle geht es mit IAWDiag einfach nicht mehr weiter, da man nur mit dem PADS an das Dashboard kommt.
Es ist nicht nur die ECU, sondern auch das Dash an der Klappensteuerung beteiligt.

Viel Erfolg! (y)
 

rollin

Dauerposter....
Premium Mitglied
Was ich noch sagen möchte. Ingo, ich bin mir nicht so sicher, wie du das mit dem Anschlag für offene Position gemeint hast, denn ich kann meinen Stellmotor drehen so oft ich will, der hat keinen Anschlag. Deshalb macht wohl die Nullpunktjustierung schon Sinn, wenn sie denn funktioniert.
Der Anschlag ist in der Auspuffklappe.
 

Ölfuß

Dauerposter....
Premium Mitglied
Deshalb ja die Nullpunktgeschichte. Sonst ist ja die Zügeeinstellerei reines Orakel.
 

Xedos9er

Dauerposter....
Premium Mitglied
Spar dir sämtliche Anleitungen. Richtige Reihenfolge:
-Seilzüge komplett lösen
-Zündung an und in IWA "Klappe justieren" drücken, Klappe sollte auf Anschlag zufahren.
-Klappe nach Anleitung einstellen
-Zündung AUS!!! Ganz wichtig!!!!
-Zündung AN und in IAW "Klappe anlernen"
-Fehler löschen und Zündung aus
-wenn du jetzt Zündung an machst sollte die Klappe einmal die Endlage anfahren.
Hier kann es sein dass man nochmals Fehler löschen muss.

Ich weiß nicht warum, aber nach "Klappe justieren" ist es essentiell die Zündung wieder auszumachen, sonst reagiert die Klappe beim nächsten Befehl nicht mehr.
So habe ich das schon mehrfach angelernt.
 

Formula

fleißig dabei...
Premium Mitglied
Motorrad
Tuono V4 1100 RR
Modelljahr
2015
Spar dir sämtliche Anleitungen. Richtige Reihenfolge:
-Seilzüge komplett lösen
-Zündung an und in IWA "Klappe justieren" drücken, Klappe sollte auf Anschlag zufahren.
-Klappe nach Anleitung einstellen
-Zündung AUS!!! Ganz wichtig!!!!
-Zündung AN und in IAW "Klappe anlernen"
-Fehler löschen und Zündung aus
-wenn du jetzt Zündung an machst sollte die Klappe einmal die Endlage anfahren.
Hier kann es sein dass man nochmals Fehler löschen muss.

Ich weiß nicht warum, aber nach "Klappe justieren" ist es essentiell die Zündung wieder auszumachen, sonst reagiert die Klappe beim nächsten Befehl nicht mehr.
So habe ich das schon mehrfach angelernt.
Ich hab das selbst schon mehr als einmal aus Nachlässigkeit falsch gemacht. Ich musste auch lernen, dass das nur funktioniert wenn man die Reihenfoge penibel einhält.
 

Munky

Ehrenmitglied
Premium Mitglied
Du kannst auch ohne Zündung aus den Klappe anlernen machen, tut sich halt nix. Musst dann die Zündung ausmachen und dann nochmal ablernen. Da hört ers sich, dann immer etwas hackelig an. Wenn du dann nochmal die Zündung aus und wieder an machst, dann hört er sich beim letzten ablernen sauber an.
 

Zillo

wohnt im Forum...
Premium Mitglied
Spar dir sämtliche Anleitungen. Richtige Reihenfolge:
-Seilzüge komplett lösen
-Zündung an und in IWA "Klappe justieren" drücken, Klappe sollte auf Anschlag zufahren.
-Klappe nach Anleitung einstellen
-Zündung AUS!!! Ganz wichtig!!!!
-Zündung AN und in IAW "Klappe anlernen"
-Fehler löschen und Zündung aus
-wenn du jetzt Zündung an machst sollte die Klappe einmal die Endlage anfahren.
Hier kann es sein dass man nochmals Fehler löschen muss.

Ich weiß nicht warum, aber nach "Klappe justieren" ist es essentiell die Zündung wieder auszumachen, sonst reagiert die Klappe beim nächsten Befehl nicht mehr.
So habe ich das schon mehrfach angelernt.
Werde ich mal genau so probieren, wenn es mal wieder erforderlich sein sollte. (y)
 

Ölfuß

Dauerposter....
Premium Mitglied
......Ich weiß nicht warum, aber nach "Klappe justieren" ist es essentiell die Zündung wieder auszumachen, sonst reagiert die Klappe beim nächsten Befehl nicht mehr...........

Ei Gude - also falls ich nochmal Lust auf einen Versuch haben sollte, werde ich es das gerne Versuchen. Ich habe die Zündung nicht ausgeschaltet, da bin ich mir sicher.
 
Motoplex
Oben Unten