Navi an Stecker im Cockpit anschließen

ThomTen68

ist neu hier...
#1
Hi, habe an meiner 17er Tuono Factory 20190712_202128.jpg mein TomTom Anschlusskabel mittels Superseal Stecker direkt an der Buchse im Cockpit angeschlossen. Angeblich soll hier über Zündschloss geschaltete 12V anliegen. Leider funktioniert das nicht. Kommt keine Spannung an. Kann es sein dass man diesen Stecker erst freigeben muss und wenn ja, wie?
 
D

DelUser_282

Guest
#2
Normal ist bei Zündung an auch Strom drauf. Hast du die Schutzkappe entfernt und direkt an den Pins gemessen?
 

gufaga

ein treuer V4 Fan...
Premium Mitglied
#4
ist so normalerweise so wie Homi schreibt bei Zündung an ist auf dem Stecker Spannung. Da wird nichts frei geschaltet.
 

V4-4ever

ein treuer V4 Fan...
Premium Mitglied
#6
Hi, habe an meiner 17er Tuono Factory Anhang anzeigen 48674 mein TomTom Anschlusskabel mittels Superseal Stecker direkt an der Buchse im Cockpit angeschlossen. Angeblich soll hier über Zündschloss geschaltete 12V anliegen. Leider funktioniert das nicht. Kommt keine Spannung an. Kann es sein dass man diesen Stecker erst freigeben muss und wenn ja, wie?
Hab meinen TT genau von dem Stecker mit Strom versorgt, funktioniert ohne Problem.
Zündung ein Tommi geht an!
 

hawu

kommt öfter vorbei...
Premium Mitglied
#13
Ich habe gerade versucht mein Garmin Navi mit der Halterung zu betreiben. Das geht leider nicht da die Elektronik der Halterung wohl 12 Volt braucht.
Aus der USB kommt nur 5 Volt. Dumm gelaufen ! Ganze bastelei umsonst.

Gruß
Harry
 

smee

fühlt sich wohl hier...
#14
Aus dem superseal Stecker kommen 12v und der USB Adapter macht 5v daraus. Muss er ja auch laut USB Standard. Kannst du dein Navigationssystem nicht mit einem SS-Stecker anschließen?
 

hawu

kommt öfter vorbei...
Premium Mitglied
#15
Wollte ich nicht wegen schnell abbauen, da ich ein paar mal im Jahr auf der Renne bin. Dann leg ich wohl den Stecker nach außen.
Die Elektronik der Halterplatine umbauen ist mir zu aufwendig. Sollte nur schnell rauf und wieder runter bei Bedarf.

Gruß
Harry
 

taucher

wohnt im Forum...
Premium Mitglied
#16
Habe eine USB Steckdose vorne verbaut, ein Garminstecker umgelötet so das ich einen etwa 30cm langes Navikabel mit USB Stecker.
Leider ist die USB Steckdose zu schwach um das Garmin zu laden, mit der Zeit entleert es sich beim Betrieb.
 

GüMo

ist neu hier...
Premium Mitglied
#17
Die USB Steckdosen liefern normalerweise nur 5 V, das passt dann für die Smartphones. Die meisten Navis brauchen 12 V. Also entweder vor der USB Buchse 12 V abgreifen (wie smee schreibt) oder einen 5V -> 12 V USB Konverter-Stecker benutzen (gibt´s bei Amazon für ca. € 7), das ist zwar etwas "umme Ecke", funktioniert aber.
 

Picke

gehört zum Inventar
Premium Mitglied
#18
Da hast einmal Verluste von 12 V auf 5 Volt, und dann wieder zurück nochmal.
Und am Schluss soll da noch ein vernünftiger Ladestrom rauskommen ??
 

GüMo

ist neu hier...
Premium Mitglied
#19
Ja, funktioniert. Habe ein TomTom Rider das während der Fahrt aufgeladen wird bis der Akku voll ist. Das dauert zwar länger als mit Netzteil an der Steckdose, spielt aber in dem Fall ja keine Rolle.

VG, Günther
 

Könich

ist neu hier...
Premium Mitglied
#20
ich hab mir einfach eine 12V Dose (gibbet es auch in Kombi mit USB) direkt von der Batterie (über 8A Sicherung) nach vorne gezogen.
Damit kann man, neben dem NAvi-bedarf, auch mal die Batterie zuhause nachladen, ne Lufi oder Reifen aufblasen (oh, falsches Forum, sorry oder oder .

Ist aber eben dann nicht geschaltet. Wenn der Navi oder Handylader dran bleibt, hast Du nach ein paar Tagen flaute auf der Batterie.
 

Oben Unten