MIA APP Konnektivität zwischen Handy und Motorrad

marlonrichter660

ist neu hier...
Motorrad
Aprilia RS 660
Modelljahr
2021
Servus 🙋‍♂️.

Die MIA Kopplung wird schon im Dashboard angezeigt (siehe Foto). Jedoch können wir das über den Reset Button nicht anwählen.

Beim verbinden übers Handy sagt er auch jedes mal, das es fehlgeschlagen ist. Jedoch die Live-Daten werden über die Aprilia App angezeigt.
 

Anhänge

  • 20210113_163745.jpg
    20210113_163745.jpg
    365,4 KB · Aufrufe: 22
  • 20210113_163841.jpg
    20210113_163841.jpg
    364,4 KB · Aufrufe: 22

Qommissar

fühlt sich wohl hier...
Premium Mitglied
Wenn „MIA Kopplung“ im Dashboard angezeigt wird, kann man auch nichts mehr weiter anwählen. Eigentlich müsste dann schon im Handy unter Bluetooth-Geräte „BT-Router“ zu sehen sein. Diesen dann auswählen und mit dem Standard Code 0000 kopplen.
 

Sivano2303

hat wirklich was drauf...
Premium Mitglied
Motorrad
Vitpilen 701 & RS 660
Modelljahr
2018 & 2020
Servus 🙋‍♂️.

Die MIA Kopplung wird schon im Dashboard angezeigt (siehe Foto). Jedoch können wir das über den Reset Button nicht anwählen.

Beim verbinden übers Handy sagt er auch jedes mal, das es fehlgeschlagen ist. Jedoch die Live-Daten werden über die Aprilia App angezeigt.
Hey Marlon, hats dich jetzt auch endlich her getrieben ;)

Herzlich willkommen!
 

Sivano2303

hat wirklich was drauf...
Premium Mitglied
Motorrad
Vitpilen 701 & RS 660
Modelljahr
2018 & 2020
Wenn „MIA Kopplung“ im Dashboard angezeigt wird, kann man auch nichts mehr weiter anwählen. Eigentlich müsste dann schon im Handy unter Bluetooth-Geräte „BT-Router“ zu sehen sein. Diesen dann auswählen und mit dem Standard Code 0000 kopplen.
Das stimmt so nicht.

Mit dem Set Button geht es noch eine Stufe weiter. Dort kannst Du dann wählen zwischen Handy und Head Set 1 und Head Set 2 Kopplung.
 

Qommissar

fühlt sich wohl hier...
Premium Mitglied
Hmm, wundert mich jetzt ehrlich gesagt. Aber kann natürlich sein. Bei mir hat das Koppeln keine 30 Sekunden gedauert (iPhone). Als „MIA Kopplen“ im Dashboard angezeigt wurde, konnte ich unter Geräteliste bereits „BT-Router“ anwählen und verbinden.
Hab da auch nicht mehr darauf geachtet. Gut möglich, was du sagst.
 

Sivano2303

hat wirklich was drauf...
Premium Mitglied
Motorrad
Vitpilen 701 & RS 660
Modelljahr
2018 & 2020
Hmm, wundert mich jetzt ehrlich gesagt. Aber kann natürlich sein. Bei mir hat das Koppeln keine 30 Sekunden gedauert (iPhone). Als „MIA Kopplen“ im Dashboard angezeigt wurde, konnte ich unter Geräteliste bereits „BT-Router“ anwählen und verbinden.
Hab da auch nicht mehr darauf geachtet. Gut möglich, was du sagst.
Bei mir hat er da den BT-Router auch schon angezeigt. Aber koppeln ließ es sich erst mit dem nächsten Schritt. Und der ging erst nach nem SW Update, davor hatte ich das selbe Problem wie Marlon.
 

Qommissar

fühlt sich wohl hier...
Premium Mitglied
Verstehe...

Aber wundert mich, dass @marlonrichter660 schreibt, dass die Daten in der App angezeigt werden. Bei mir stand in der App, dass ich das Handy erstmal „normal“ mit dem Dashboard wie oben beschrieben verbinden muss, bevor ich die App verbinden kann. Vorher wurde mir in der App nichts angezeigt.
 

the_mechanic

Probezeit bestanden...
Servus 🙋‍♂️.

Die MIA Kopplung wird schon im Dashboard angezeigt (siehe Foto). Jedoch können wir das über den Reset Button nicht anwählen.

Beim verbinden übers Handy sagt er auch jedes mal, das es fehlgeschlagen ist. Jedoch die Live-Daten werden über die Aprilia App angezeigt.
ich habe grade nachgesehen, die aktualiesierung zur software und mia nutzung (mia/dash/ecu update) kam am 21.12.2020 raus, somit wirds wenn ihr sie vorher bekommen habt vermutlich daran liegen :unsure:
wann wurde sie abgeholt?

lg marius
 

the_mechanic

Probezeit bestanden...
Sonst bitte einmal auf "Mia reset" gehen, app auf dem Handy deinstallieren, und neu im store runterladen, bt Router auch aus Verbindungen löschen und neu versuchen, Mia Kopplung, bt Router im Handy Bluetooth wählen und mit 0000 verbinden

Viel Erfolg 😊
 

marlonrichter660

ist neu hier...
Motorrad
Aprilia RS 660
Modelljahr
2021
Sonst bitte einmal auf "Mia reset" gehen, app auf dem Handy deinstallieren, und neu im store runterladen, bt Router auch aus Verbindungen löschen und neu versuchen, Mia Kopplung, bt Router im Handy Bluetooth wählen und mit 0000 verbinden

Viel Erfolg 😊
Servus Marius,

Danke dir für deine Infos ! Die Bikes wurden in der 2 Dezember Woche abgeholt. Habe vorhin mit meinem Händler telefoniert, der hatte mir auch gesagt, das es ein Update vom 21.12 gibt.

Mein Bike wird die nächsten Tage vom Händler abgeholt, aufgrund der Schaltwellen Gaudi. Da machen Sie das dann mit dem Update gleich mit.

Danke euch 😁👍🏻👍🏻👍🏻
 

marlonrichter660

ist neu hier...
Motorrad
Aprilia RS 660
Modelljahr
2021
Hey Marlon, hats dich jetzt auch endlich her getrieben ;)

Herzlich willkommen!
Servus Sivano 🙋‍♂️,

Danke dir 😁👍🏻. Ja wurde mal Zeit 😊👍🏻.

An alle: Wenn ich mein Bike wieder zurück habe, werde ich dann mal ausführlich berichten, ob und wie es nun funktioniert hat. Vielleicht gibt es ja noch weitere Leute die das selbe Problem haben und auf der Suche nach einee Lösung sind.

Bis dahin, alles Gute 🙋‍♂️😁
 

the_mechanic

Probezeit bestanden...
Servus Marius,

Danke dir für deine Infos ! Die Bikes wurden in der 2 Dezember Woche abgeholt. Habe vorhin mit meinem Händler telefoniert, der hatte mir auch gesagt, das es ein Update vom 21.12 gibt.

Mein Bike wird die nächsten Tage vom Händler abgeholt, aufgrund der Schaltwellen Gaudi. Da machen Sie das dann mit dem Update gleich mit.

Danke euch 😁👍🏻👍🏻👍🏻
Servus Sivano 🙋‍♂️,

Danke dir 😁👍🏻. Ja wurde mal Zeit 😊👍🏻.

An alle: Wenn ich mein Bike wieder zurück habe, werde ich dann mal ausführlich berichten, ob und wie es nun funktioniert hat. Vielleicht gibt es ja noch weitere Leute die das selbe Problem haben und auf der Suche nach einee Lösung sind.

Bis dahin, alles Gute 🙋‍♂️😁

gerne :) das hört sich gut an

nach dem updates hatte ich keine probleme bei unserer vorführer, funktioniert wunderbar, bin gespannt auf deinen eindruck

lg Marius
 
Oben Unten